Das Starten von DispoCalc erfolgt abhängig von der Art, wie DispoCalc bei Ihnen im Unternehmen installiert ist.

1. DispoCalc wurde bei Ihnen im Netzwerk oder auf Ihrem lokalen Computer installiert

In diesem Fall verfügen Sie über ein DispoCalc-Symbol auf Ihrem Desktop. Nachdem Sie sich an Ihrem Computer angemeldet haben, suchen Sie dieses Symbol und klicken doppelt mit der linken Maustaste darauf. Falls für Sie mehrere Mandanten eingerichtet/verfügbar sind, erscheint anschließend ein Mandanten-Auswahlfenster. Wählen Sie hier den zu öffnenden Unternehmensmandanten aus und klicken Sie auf OK. DispoCalc wird nun mit dem angegebenen Mandanten gestartet.

Falls Sie über eine Einzelplatzversion von DispoCalc verfügen, welche auf Ihrem Rechner installiert ist, müssen Sie zum Start von DispoCalc nicht mit dem Unternehmensnetzwerk verbunden sein. Falls DispoCalc als Mehrplatz-System installiert ist, kann der Start nur erfolgen, wenn Ihr Rechner mit dem Netzwerk verbunden ist.

2. DispoCalc wurde auf einem Terminalserver (cloudbasiert) installiert

In diesem Fall müssen Sie sich zunächst am DispoCalc-Terminalserver anmelden. Führen Sie dazu die Anmeldeprozedur durch, die Sie von Ihrem Anwendungsadministrator erhalten haben. Die Verfahren hierzu unterscheiden sich je nach System (Microsoft Terminalserver, Citrix etc.) und je nach Konfiguration durch Ihr Unternehmen. Nachdem Sie Ihre Terminalserver-Sitzung gestartet haben, befolgen Sie die Schritte in Abschnitt 1.

Der erste Start von DispoCalc

Wenn Sie DispoCalc zum ersten Mal starten, werden Sie mit Standardeinstellungen und ohne persönliche Angaben in der Anwendung hinterlegt. Wechseln Sie daher nach dem ersten Start direkt in Ihr persönliches Benutzerprofil, um Ihre Einstellungen entsprechend zu bearbeiten und zu ergänzen.

DispoCalc kann nicht gestartet werden - was tun?

Falls DispoCalc nicht gestartet werden kann, wird eine Fehlermeldung angezeigt. Erscheint diese Meldung bereits direkt nach dem Doppelklick auf das Anwendungssymbol, ist DispoCalc entweder nicht korrekt installiert oder es besteht in Mehrplatz-Systemen keine Verbindung zum Server, auf dem DispoCalc installiert ist. Prüfen Sie in diesem Fall, ob Ihr Rechner mit dem Netzwerk verbunden ist und wenden Sie sich ggf. an Ihren Anwendungsadministrator. Falls nach der Mandantenauswahl, während der Darstellung des Startbildschirmes oder nach Anzeige des Hauptfensters von DispoCalc eine Fehlermeldung angezeigt wird, prüfen Sie den inhaltlichen Fehlertext:

Fehlermeldung


Mögliche Ursache

DispoCalc kann die Lizenzdatei nicht finden.


Prüfen Sie, ob eine Verbindung zum Server besteht und DispoCalc auf die Datenablage zugreifen kann. Wenden Sie sich ggf. an Ihren Anwendungsadministrator.

Die Datenbankversion ist nicht korrekt.


Möglicherweise wurde ein Update von DispoCalc nicht oder noch nicht eingespielt. Falls Sie ein Anwendungsadministrator sind, starten Sie die DispoCalc Management Console, um nach Updates für die Anwendung zu suchen. Falls Sie kein Anwendungsadministrator sind, wenden Sie sich an diesen.

Es sind bereits alle Lizenzen in Verwendung.


Es sind bereits mehr Benutzer an DispoCalc angemeldet, als Sie lizenziert haben. Prüfen Sie, ob andere Benutzer sich abmelden können, damit Sie sich anmelden können. Wenden Sie sich an Ihren Anwendungsadministrator, um zu erfahren, wie Sie die Anzahl verfügbarer Benutzer-Lizenzen erhöhen können. Falls Sie Anwendungsadministrator sind, wenden Sie sich an Ihren Ansprechpartner bei Aces, um zu erfahren, wie neue Lizenzen erworben werden können.